Make older addons compatible with Firefox

on Saturday, January 23, 2010

Firefox removes support for some addons on every update as a security measure.  Majority of the addons will still work in the new Firefox.  But to prevent browser from crashing, support to certain addons are disabled.  There is a way to make the older addons work in the new version of Firefox.  But let me tell you; while we attempt to give the addon a chance to work, it may or may not work due to compatibility issues.

Here is how we do it:-

1.   Type "about:config" (without quotes) in the address bar and press enter.


2.   Right click in the window, Select New and then Boolean and name it "extensions.CheckCompatibility" (without quotes) and set the value of it to False.

3.   Restart the browser.


Subscribe via RSS